CentOS6.5 : Ruby2.0のインストール。rbenvとruby-buildを使って複数バージョンを切り替えて使う環境を構築する。

Pocket

gitをインストールしていない場合は、インストールする。

複数バージョンのrubyをインストールしておき、切り替えるために必要なrbenv をインストールする。

Rubyをインストールには、ruby-build を使用する。ruby ver.2系をインスト-ルする。

情報を更新

利用するRubyのバージョンを設定。

rbenvを使ってインストールされているRubyの一覧を表示

設定したRubyのバージョンが有効になっているか確認

参照:
sstephenson / rbenv
sstephenson / ruby-build

SNSでもご購読できます。

スポンサードリンク

カテゴリー

アーカイブ