rails4. bundle install. An error occurred while installing nokogiri (1.6.6.4), and Bundler cannot continue.

Pocket

rails4のローカル開発環境で、bundle install したとき、nokogiriでエラーが出るようになったので、メモ。nokogiri 1.6.6.4 がでたからなのか。

毎度、nokogiriには、時間を割かれてしまっているので、何とかしたい。

試行 1

→ NG. ネット情報だと、これで行けるはずなのだか。。。

暫定対応

→OK。インストール先を、ホームディレクトリ配下にした。
納得がいかないが、これ以上時間を掛けられないのと、ローカル開発環境なので、これで、とりあえず様子を見ることに。。。

環境

centos7
ruby 2.2.3
rails 4.2.5
nokogiri-1.6.6.4

関連リンク

Installing Nokogiri

SNSでもご購読できます。

スポンサードリンク

カテゴリー

アーカイブ